tests/testthat/test-p_version.R

context("Checking p_version")

test_that("p_version works",{
    require(lattice)
    expect_equal(p_version(), getRversion())
    expect_true(p_ver("lattice") >= "0.20.29")
})

Try the pacman package in your browser

Any scripts or data that you put into this service are public.

pacman documentation built on May 29, 2017, 10:50 a.m.