README.md

The spatPomp package

What is this package?

The spatPomp package provides facilities for inference on panel data using spatiotemporal partially-observed Markov process (SpatPOMP) models. To do so, it relies on and extends a number of facilities that the pomp package provides for inference on time series data using partially-observed Markov process (POMP) models.

Why use spatPomp?

The spatPomp package concerns models consisting of a collection of interacting units. The methods in spatPomp may be applicable whether or not these units correspond to spatial locations.

Installing spatPomp

To install the package from this GitHub source, type the following command into your console (assumes you have the devtools package installed): devtools::install_github('kidusasfaw/spatPomp')

Documentation

Details on the motivation and use of this package can be found in Asfaw et al. (2020) (In preparation).



Try the spatPomp package in your browser

Any scripts or data that you put into this service are public.

spatPomp documentation built on Sept. 5, 2021, 5:35 p.m.