flr/ggplotFL: Using ggplot2 in FLR

Using ggplot2 for FLR. Provides (1) overloaded ggplot methods for various FLR classes, and (2) ggplot-based versions of standard plots in the FLCore package.

Getting started

Package details

Maintainer
LicenseGPL-2
Version2.6.6
URL http://flr-project.org/ggplotFL
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("remotes")
remotes::install_github("flr/ggplotFL")
flr/ggplotFL documentation built on May 16, 2019, 1:42 p.m.