r-pkgs/gargle: Utilities for Working with Google APIs

Provides utilities for working with Google APIs <https://developers.google.com/apis-explorer>. This includes functions and classes for handling common credential types and for preparing, executing, and processing HTTP requests.

Getting started

Package details

Maintainer
LicenseMIT + file LICENSE
Version0.3.1.9000
URL https://gargle.r-lib.org https://github.com/r-lib/gargle
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("remotes")
remotes::install_github("r-pkgs/gargle")
r-pkgs/gargle documentation built on Aug. 20, 2019, 8:42 a.m.