RPyGeo: ArcGIS Geoprocessing in R via Python
Version 0.9-3

Provide access to (virtually any) ArcGIS Geoprocessing tool from within R by running Python geoprocessing scripts without writing Python code or touching ArcGIS. Requires ArcGIS >=9.2, a suitable version of Python (for ArcGIS 9.2: Python 2.4; for ArcGIS 10.0: 2.6), and Windows.

Package details

AuthorAlexander Brenning
Date of publication2012-10-29 08:57:32
MaintainerAlexander Brenning <brenning@uwaterloo.ca>
LicenseGPL
Version0.9-3
Package repositoryView on CRAN
Installation Install the latest version of this package by entering the following in R:
install.packages("RPyGeo")

Try the RPyGeo package in your browser

Any scripts or data that you put into this service are public.

RPyGeo documentation built on May 29, 2017, 10:56 a.m.