RcppClassic: Deprecated 'classic' Rcpp API
Version 0.9.6

The RcppClassic package provides a deprecated C++ library which facilitates the integration of R and C++. . New projects should use the new Rcpp API in the Rcpp package.

Package details

AuthorDirk Eddelbuettel and Romain Francois, with contributions by David Reiss, and based on code written during 2005 and 2006 by Dominick Samperi
Date of publication2015-01-10 17:04:42
MaintainerDirk Eddelbuettel <edd@debian.org>
LicenseGPL (>= 2)
Version0.9.6
Package repositoryView on CRAN
Installation Install the latest version of this package by entering the following in R:
install.packages("RcppClassic")

Try the RcppClassic package in your browser

Any scripts or data that you put into this service are public.

RcppClassic documentation built on May 29, 2017, 8:42 p.m.