NEWS.md

gestalt

0.1.9

Gestalt now depends on a stable release of rlang, version 1.0.0 and above. (A minor internal fix was made to address a change in the behavior of rlang::is_expression().) There are no user-facing changes.

0.1.8

0.1.7

0.1.6

This is a maintenance release to fix test failures caused by changes in the rlang package.

0.1.5

0.1.4

New features

Minor improvements

0.1.2

0.1.1



Try the gestalt package in your browser

Any scripts or data that you put into this service are public.

gestalt documentation built on Feb. 3, 2022, 1:07 a.m.