jsonvalidate: Validate 'JSON'
Version 1.0.0

Uses the node library 'is-my-json-valid' to validate 'JSON' against a 'JSON' schema.

Package details

AuthorRich FitzJohn [aut, cre], Mathias Buus [cph]
Date of publication2016-06-13 13:07:03
MaintainerRich FitzJohn <[email protected]>
LicenseMIT + file LICENSE
Version1.0.0
URL https://github.com/ropenscilabs/jsonvalidate
Package repositoryView on CRAN
Installation Install the latest version of this package by entering the following in R:
install.packages("jsonvalidate")

Try the jsonvalidate package in your browser

Any scripts or data that you put into this service are public.

jsonvalidate documentation built on May 30, 2017, 7:41 a.m.