pkgcond: Classed Error and Warning Conditions

This provides utilities for creating classed error and warning conditions based on where the error originated.

Getting started

Package details

AuthorAndrew Redd [aut, cre], R Documentation Task Force [aut]
MaintainerAndrew Redd <[email protected]>
LicenseGPL-2
Version0.1.0
URL https://github.com/RDocTaskForce/pkgcond
Package repositoryView on CRAN
Installation Install the latest version of this package by entering the following in R:
install.packages("pkgcond")

Try the pkgcond package in your browser

Any scripts or data that you put into this service are public.

pkgcond documentation built on May 1, 2019, 6:36 p.m.