Determines the version to install by comparing available versions to the required version and compare.

Share:

Description

Determines the version to install by comparing available versions to the required version and compare.

Usage

1
determine_version_to_install(available_versions, version, compare)

Arguments

available_versions

a vector of version identifiers corresponding to all versions of this package

version

the version requested

compare

the compare requested