requireR: R Source Code Modularizer
Version 1.0.0.1

Modularizes source code. Keeps the global environment clean, explicifies interdependencies. Inspired by 'RequireJS'.

Package details

AuthorPeter van den Berg [aut, cre]
Date of publication2017-01-05 11:29:52
MaintainerPeter van den Berg <[email protected]>
LicenseMIT + file LICENSE
Version1.0.0.1
Package repositoryView on CRAN
Installation Install the latest version of this package by entering the following in R:
install.packages("requireR")

Try the requireR package in your browser

Any scripts or data that you put into this service are public.

requireR documentation built on May 30, 2017, 7:14 a.m.