revdep/README.md

Platform

|field |value | |:--------|:----------------------------| |version |R version 3.5.0 (2018-04-23) | |os |Ubuntu 16.04.4 LTS | |system |x86_64, linux-gnu | |ui |X11 | |language |en | |collate |en_US.UTF-8 | |tz |America/Los_Angeles | |date |2018-06-19 |

Dependencies

|package |old |new |Δ | |:------------|:------|:----------|:--| |future.apply |0.2.0 |0.2.9-9000 |* | |codetools |0.2-15 |0.2-15 | | |digest |0.6.15 |0.6.15 | | |future |1.8.1 |1.8.1 | | |globals |0.12.0 |0.12.0 | | |listenv |0.7.0 |0.7.0 | |

Revdeps

All (8)

|package |version |error |warning |note | |:-------------------------------------------------|:-------|:-----|:-------|:----| |drake |5.2.1 | | | | |future.batchtools |0.7.0 | |1 | | |future.callr |0.3.0 | |1 | | |kernelboot |0.1.4 | | | | |origami |1.0.0 | | | | |phylolm |2.6 | | |1 | |R.filesets |2.12.1 | |1 | | |sperrorest |2.1.5 | | | |



HenrikBengtsson/future.apply documentation built on June 23, 2018, 4:02 p.m.