brodieG/validate: Trust, but Verify

Declarative template-based framework for verifying that objects meet structural requirements, and auto-composing error messages when they do not.

Getting started

Package details

Maintainer
LicenseGPL (>=2)
Version0.2.9
URL https://github.com/brodieG/vetr
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("remotes")
remotes::install_github("brodieG/validate")
brodieG/validate documentation built on March 14, 2020, 9:13 p.m.