emeryyi/glmvsd: Variable Selection Deviation Measures and Instability Tests for High-Dimensional Generalized Linear Models

Variable selection deviation (VSD) measures and instability tests for high-dimensional model selection methods such as LASSO, SCAD and MCP, etc., to decide whether the sparse patterns identified by those methods are reliable.

Getting started

Package details

AuthorYing Nan <[email protected]>, Yanjia Yu <[email protected]>, Yi Yang <[email protected]>, Yuhong Yang <[email protected]>
MaintainerYi Yang <[email protected]>
LicenseGPL-2
Version1.5
URL https://github.com/emeryyi/glmvsd
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("devtools")
library(devtools)
install_github("emeryyi/glmvsd")
emeryyi/glmvsd documentation built on May 13, 2017, 5:12 p.m.