genvar: An Imperative Library for Data Manipulation

Implements tools for manipulating data sets and performing regressions in a way that is familiar to users of a popular, but proprietary, statistical package commonly used in the social sciences. Loads a single dataset into memory and implements a set of imperative commands to modify that data and perform regressions and other analysis on the dataset. Offers an alternative to standard R's function-based approach to data manipulation.

Getting started

Package details

AuthorZach Flynn [aut, cre]
MaintainerZach Flynn <[email protected]>
LicenseGPL-3
Version0.0.1.4
Package repositoryView on CRAN
Installation Install the latest version of this package by entering the following in R:
install.packages("genvar")

Try the genvar package in your browser

Any scripts or data that you put into this service are public.

genvar documentation built on Oct. 30, 2019, 11:25 a.m.