caffeine-overload/rocl: Low Level OpenCL binding for R

Low level bindings to allow the use of OpenCL in R programs. This package is intended for other, higher level packages to make use of to deliver accelerated processing to R users.

Getting started

Package details

Authorc-o
Maintainerc-o <[email protected]>
LicenseGPL-3
Version0.1-0
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("devtools")
library(devtools)
install_github("caffeine-overload/rocl")
caffeine-overload/rocl documentation built on Oct. 24, 2018, 6:58 a.m.