pzylstra/frame_r: Fire research and modelling environment

This package provides an interface to the forest flammability model of Zylstra et al. It provides functions to prepare input parameters, run model simulations, and query the output database of model results. The package includes a distribution of the model and its dependencies in the form of Java jar files. The only additional requirement is an installation of Java version 1.8 (aka Java 8) or higher on the host system.

Getting started

Package details

Maintainer
LicenseMIT + file LICENSE
Version0.2.4
URL https://github.com/pzylstra/frame_r
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("remotes")
remotes::install_github("pzylstra/frame_r")
pzylstra/frame_r documentation built on June 7, 2019, 8:38 a.m.