R/sparkapi_dependencies.R

Defines functions onLoad spark_dependencies

spark_dependencies <- function(spark_version, scala_version,...){
  sparkapi::spark_dependency(
    packages = c("djgg:PCARD:1.1")
  )
}

.onLoad <- function(libname, pkgname) {
  sparkapi::register_extension(pkgname)
}
slopp/sparkPCARD documentation built on May 26, 2017, 12:21 p.m.