vadimus202/quakeR: Package for working with the NOAA Significant Earthquakes dataset

The NOAA Significant Earthquakes dataset has a substantial amount of information that is not immediately accessible to people without knowledge of the intimate details of the dataset or of R. This package provides the tools for processing and visualizing the data so that others may extract some use out of the information embedded within.

Getting started

Package details

AuthorVadim Bondarenko
MaintainerVadim Bondarenko <[email protected]>
LicenseGPL (>= 3) | file LICENSE
Version0.1.0
URL https://github.com/vadimus202/quakeR
Package repositoryView on GitHub
Installation Install the latest version of this package by entering the following in R:
install.packages("devtools")
library(devtools)
install_github("vadimus202/quakeR")
vadimus202/quakeR documentation built on Jan. 1, 2018, 12:32 a.m.